Bank Processor Connection issue

Incident Report for Pana

Resolved

This incident has been resolved.
Posted Mar 17, 2025 - 16:04 CDT

Identified

The issue has been identified and a fix is being implemented.
Posted Mar 17, 2025 - 14:57 CDT

Investigating

Investingating the issue
Posted Mar 17, 2025 - 14:34 CDT
This incident affected: Core (API).